ExtMan 软件要求

  • Extmail Webmail
  • Perl5.6+,建议Perl5.8以上
  • Web Server支持CGI,推荐Apache
  • MySQL 如果使用MySQL作为存储验证源
  • OpenLDAP如果使用OpenLDAP作为存储验证源
  • 相应的Perl模块
Net::LDAP - 如果使用OpenLDAP作为存储验证源
DBI – 如果使用MySQL作为存储验证源
DBD::mysql – 如果使用MySQL作为存储验证源
RRDs and rrdtool – 如果你想要使用图形日志监控
 
软件需求.txt · 最后更改: 2009/12/01 23:32 由 shaobo
 
Recent changes RSS feed